Lombok and Eclipse IDE 2024-3

Pubblicato il 19/03/2024

If you are using Eclipse IDE 2024-3 you have to upgrade lombok to v1.18.31 or above.

If you don’t upgrade, your projects which use lombok will start to fail compilation.

A better explanation in this lombok issue.

  • I contenuti di questo articolo sono rilasciati con licenza CC-BY 4.0
  • Eventuali spezzoni di codice presentati seguono, dove non dichiarato, licenza MIT